Opticard - Degraded Performance
Incident Report for Cayan
Resolved
The Opticard service issue has been resolved.
Posted 5 months ago. Jan 19, 2017 - 11:37 EST
Investigating
Cayan’s network monitoring has uncovered that Opticard may be experiencing intermittent service disruptions at this time. The Cayan network operations center is contacting Opticard and will update this incident with additional information as it becomes available.

PLEASE NOTE: The Cayan Gateway is fully operational and continues to process transactions normally.

Only merchants who use Opticard are affected by this incident. We advise that merchants using Opticard attempt a transaction prior to contacting our help desk.
Posted 5 months ago. Jan 19, 2017 - 10:57 EST
This incident affected: Value Added Services (Kount eCommerce Fraud Detection, MagTek Encrypted Card Readers), Gift And Loyalty Partners (AAA Merchant Solutions, Opticard, Smart Transactions (STS), Valutec, LevelUp, Givex / PayTampa Gift), Payment Processor Partners (BuyPass, Chase Paymentech Solutions, Concord EFS Network, Elavon, First Data Nashville, First Data North, First Data Omaha, Global Payments, Heartland Payment Systems, Payment Links, Rapid Connect Nashville, Rapid Connect North, Vantiv, Vantiv IBM, TSYS / Vital, Worldpay), and Check Processing Partners (Certegy Check Services).