First Data - Omaha - Degraded Performance
Incident Report for Cayan
Resolved
The First Data - Omaha service issue has been resolved.
Posted 6 months ago. Feb 11, 2017 - 08:16 EST
Investigating
Cayan’s network monitoring has uncovered that First Data - Omaha may be experiencing intermittent service disruptions at this time. The Cayan network operations center is contacting First Data - Omaha and will update this incident with additional information as it becomes available.

PLEASE NOTE: The Cayan Gateway is fully operational and continues to process transactions normally.

Only merchants who use First Data - Omaha are affected by this incident. We advise that merchants using First Data - Omaha attempt a transaction prior to contacting our help desk.
Posted 6 months ago. Feb 11, 2017 - 08:07 EST