Cayan Gateway Degraded Performance
Incident Report for Cayan
Resolved
Gateway health has been restored - all transactions are processing normally at this time.
Posted 4 months ago. Feb 16, 2017 - 12:28 EST
Investigating
Some of our customers may be experiencing intermittent service disruptions. We do not suspect this to be a widespread issue. We will provide updates as they become available.
Posted 4 months ago. Feb 16, 2017 - 12:08 EST
This incident affected: Value Added Services (Kount eCommerce Fraud Detection, MagTek Encrypted Card Readers), Cayan Support (Cayan Customer Portal, Cayan E-Mail Support, Cayan Phone Support), Cayan Services (Cayan Gateway, Cayan Transport, Genius Transactions), Gift And Loyalty Partners (AAA Merchant Solutions, Opticard, Smart Transactions (STS), Valutec, LevelUp, Givex / PayTampa Gift), Payment Processor Partners (BuyPass, Chase Paymentech Solutions, Concord EFS Network, Elavon, First Data Nashville, First Data North, First Data Omaha, Global Payments, Heartland Payment Systems, Payment Links, Rapid Connect Nashville, Rapid Connect North, Vantiv, Vantiv IBM, TSYS / Vital, Worldpay), and Check Processing Partners (Certegy Check Services).