First Data - Nashville - Degraded Performance
Incident Report for Cayan
Resolved
The First Data - Nashville service issue has been resolved.
Posted 9 months ago. Jan 12, 2017 - 16:15 EST
Investigating
Cayan’s network monitoring has uncovered that First Data - Nashville may be experiencing intermittent service disruptions at this time. The Cayan network operations center is contacting First Data - Nashville and will update this incident with additional information as it becomes available.

PLEASE NOTE: The Cayan Gateway is fully operational and continues to process transactions normally.

Only merchants who use First Data - Nashville are affected by this incident. We advise that merchants using First Data - Nashville attempt a transaction prior to contacting our help desk.
Posted 9 months ago. Jan 12, 2017 - 13:47 EST