Vantiv IBM - Degraded Performance
Incident Report for Cayan
Resolved
Vantiv has resolved the issue and transactions are processing as expected.
Posted 8 months ago. Feb 10, 2017 - 18:59 EST
Update
Vantiv is attempting to re-route traffic to lessen impact. However, no ETA on resolution at this point. The Cayan NOC will continue to monitor the situation.
Posted 8 months ago. Feb 10, 2017 - 17:54 EST
Update
Vantiv has confirmed a router issue on their end. They are investigating. No ETA at this point. We’ll continue to monitor.
Posted 8 months ago. Feb 10, 2017 - 15:43 EST
Investigating
Cayan’s network monitoring has uncovered that Vantiv IBM may be experiencing intermittent service disruptions at this time. The Cayan network operations center is contacting Vantiv IBM and will update this incident with additional information as it becomes available.

PLEASE NOTE: The Cayan Gateway is fully operational and continues to process transactions normally.

Only merchants who use Vantiv IBM are affected by this incident. We advise that merchants using Vantiv IBM attempt a transaction prior to contacting our help desk.
Posted 8 months ago. Feb 10, 2017 - 15:15 EST